Объявление

Свернуть
Пока нет объявлений.

Проблемы с Adobe Animate CC 2020

Свернуть
X
 
  • Фильтр
  • Время
  • Показать
Очистить всё
новые сообщения

  • Проблемы с Adobe Animate CC 2020

    Уважаемые специалисты! может кто то подсказать, как настраивается Adobe Animate CC 2020. (скачал 2 варианта программы, и после инсталляции то же самое)

    Вот Adobe Animate CC 2017 работает нормально. Открывается рабочее окно и можно работать.

    А когда установил Adobe Animate CC 2020 рабочее окно белое поле, и не реагирует ни на какие действия и ничего не отображает.
    Просто пустой белый экран на котором даже ничего нельзя нарисовать, и не отображает если импортирую туда рисунок.

    Где то за белым фоном все это хранится. Может кто то в курсе?

    заранее спасибо за ответ

  • #2
    Специалистов не видно по 2020))))))))))))

    Комментарий


    • #3
      резонный вопрос - чем не устраивал 2017?

      Комментарий


      • #4
        У меня такая же проблема. Если у тебя, автор, две видеокарты, дескретная и интегрированная, то проблема решаеться отключив более слабую - дескретную видеокарту. В моем компютере нажимаешь Свойства - Диспетчер устройств - Видеоадаптары и отключаешь слабую карту.
        Но к сожелению на версии 2021 не работает этот метод.
        Если кто решил проблему другим способом, поделитесь со мной пожалуйста
        Последний раз редактировалось katenac; 08.01.2021, 20:59.

        Комментарий


        • #5
          Интересно! спасибо буду пробовать

          Комментарий


          • #6
            Сообщение от katenac Посмотреть сообщение
            У меня такая же проблема. Если у тебя, автор, две видеокарты, дескретная и интегрированная, то проблема решаеться отключив более слабую - дескретную видеокарту. В моем компютере нажимаешь Свойства - Диспетчер устройств - Видеоадаптары и отключаешь слабую карту.
            Но к сожелению на версии 2021 не работает этот метод.
            Если кто решил проблему другим способом, поделитесь со мной пожалуйста
            Экспериментально выяснил что это какая-то проблема с драйверами от NVIDIA (в моем случае). После удаление видюхи из диспетчера устройств adobe animate начинает работать нормально, как только устанавливаю драйвера на видеокарту (обновил до последней версии) опять таже проблема возникает, решения пока что не нашёл. Если будет решение напишу тут.

            P.S. Дискретную карту отключил в БИОСе

            Комментарий

            Обработка...
            X